This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492027 - Please update iproute to 2.6.29-1
Please update iproute to 2.6.29-1
Status: CLOSED DUPLICATE of bug 492023
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 20:35 EDT by Chuck Ebbert
Modified: 2009-03-27 03:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 03:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Ebbert 2009-03-24 20:35:46 EDT
Description of problem:
The current iproute in f11 is for the 2.6.28 kernel. The new version supports new 2.6.29 networking features and has some bug fixes:

http://marc.info/?l=linux-kernel&m=123793496622777&w=2
Comment 1 Marcela Mašláňová 2009-03-27 03:09:50 EDT

*** This bug has been marked as a duplicate of bug 492023 ***

Note You need to log in before you can comment on or make changes to this bug.