Bug 492256 - New module for testing purpose
New module for testing purpose
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 03:04 EDT by Noriko Mizumoto
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-14 23:09:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2009-03-26 03:04:27 EDT
TQSG 2.7. Testing Your Access no longer works.
Instead new section can be inserted for testing by going to Tx and submitting test module via authentication (Bug492255).

Could you please create a small test module for this purpose?
Comment 1 Piotr Drąg 2009-06-12 23:44:26 EDT
Do we really need testing access now? It should work OOTB, because we don't use CVS, SSH etc. magic anymore.
Comment 2 Noriko Mizumoto 2009-06-14 21:18:55 EDT
Agreed. 
Anything wrong in committing should result Tx error message.
Comment 3 Piotr Drąg 2009-06-14 23:09:53 EDT
So it's removed now.
Comment 4 Piotr Drąg 2009-07-03 16:08:22 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.