Bug 49234 - imapd.pem, ipop3d.pem need to be listed in imap spec file
Summary: imapd.pem, ipop3d.pem need to be listed in imap spec file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: imap   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 43400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 10:36 UTC by Jonathan Kamens
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-15 05:21:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-07-17 10:36:56 UTC
After upgrading to imap-200c-11 yesterday, I now have the two files
/usr/share/ssl/certs/imapd.pem and
/usr/share/ssl/certs/ipop3d.pem on my disk which are not part of any
package.  They should be listed as missingok config files in the imap spec
file.

Comment 1 Mike A. Harris 2001-07-20 00:28:05 UTC
*** Bug 43400 has been marked as a duplicate of this bug. ***

Comment 2 Mike A. Harris 2001-07-20 00:29:01 UTC
fixed in imap-2000c-12 in rawhide.

Thanks.

Comment 3 Mike A. Harris 2002-09-15 05:20:55 UTC
Um, weird.. but doesn't have a resolution.  Fixing by reopening/closing.


Note You need to log in before you can comment on or make changes to this bug.