Bug 492465 - Traceback from ppc install
Traceback from ppc install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
anaconda_trace_hash:2b7d94fb8a1093124...
:
: 493212 494123 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 17:01 EDT by Jesse Keating
Modified: 2013-01-09 22:29 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 17:02:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (131.69 KB, text/plain)
2009-03-26 17:01 EDT, Jesse Keating
no flags Details
Attached traceback automatically from anaconda. (217.66 KB, text/plain)
2009-04-05 17:15 EDT, Jeremy Huddleston
no flags Details
Attached traceback automatically from anaconda. (142.64 KB, text/plain)
2009-04-11 18:38 EDT, Nicholas Schmidt
no flags Details

  None (edit)
Description Jesse Keating 2009-03-26 17:01:40 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/booty/ppc.py", line 38, in getBootDevs
    retval.append(bl.getDevice().path)
  File "/usr/lib/anaconda/booty/ppc.py", line 45, in writeYaboot
    yabootTarget = string.join(self.getBootDevs(bl))
  File "/usr/lib/anaconda/booty/ppc.py", line 171, in write
    chainList, defaultDev, justConfig)
  File "/usr/lib/anaconda/bootloader.py", line 191, in writeBootloader
    justConfigFile)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 79, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 1338, in handleRenderCallback
    self.currentWindow.renderCallback()
AttributeError: 'str' object has no attribute 'path'
Comment 1 Jesse Keating 2009-03-26 17:01:48 EDT
Created attachment 336896 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-03-27 17:02:08 EDT
This should be fixed in the next build of anaconda.
Comment 3 Chris Lumens 2009-04-01 10:40:13 EDT
*** Bug 493212 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Huddleston 2009-04-05 17:15:18 EDT
Created attachment 338260 [details]
Attached traceback automatically from anaconda.
Comment 5 Chris Lumens 2009-04-06 10:06:50 EDT
*** Bug 494123 has been marked as a duplicate of this bug. ***
Comment 6 Nicholas Schmidt 2009-04-11 18:38:26 EDT
Created attachment 339199 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.