Bug 492469 - kde, konqueror with manual proxy setting fails
kde, konqueror with manual proxy setting fails
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 17:22 EDT by Monty Walls
Modified: 2009-07-23 13:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 13:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 155707 None None None Never

  None (edit)
Description Monty Walls 2009-03-26 17:22:02 EDT
Description of problem:
Konqueror with proxy set to manual in the konqueror settings and
with a valid userid/password (userid/proxy works with firefox & kde 3.5.10) will
not authenticate with proxy server (does send packets to proxy server).

Version-Release number of selected component (if applicable):
4.2.1

How reproducible:
always...

Steps to Reproduce:
1. set proxy to manual in konqueror, initialize to your proxy server for all protos, Apply settings.
2. Open web page, reply prompt for userid & password....
3. fail...
  
Actual results:
re-prompts for userid/password repeatedly


Expected results:
display requested web page...

Additional info:
Comment 1 Steven M. Parrish 2009-05-30 21:53:20 EDT
Thank you for the report.  This is an issue that needs to be addressed by the
upstream developers.  Please report this upstream at http://bugs.kde.org  and
add the upstream information to this report.
Comment 2 Rex Dieter 2009-07-23 07:39:03 EDT
https://bugs.kde.org/show_bug.cgi?id=155707

seems to be the canonical upstream bug tracking proxy support.
Comment 3 Steven M. Parrish 2009-07-23 13:48:05 EDT
Since upstream is aware of this issue going to close as UPSTREAM and wait for the fix.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.