Bug 49249 - gui installer doesn't use the whole screen
gui installer doesn't use the whole screen
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 09:31 EDT by Chris Runge
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 16:29:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-07-17 09:31:04 EDT
Fairfax beta 2

Description of Problem:

The GUI installer doesn't take up the full screen like it did in 7.1. This
makes for some interesting display issues. On a Dell Latitude CPx
standalone (the LCD has a 1024x768 res), an 800x600 GUI is displayed in the
middle of a 1024x768 resolution space--there is gray around the edges. When
the laptop is hooked up to a Dell M791 17inch monitor the same 800x600 GUI
appears in the middle of what looks like a 1280x1024 space (this is
straining the monitor and is difficult to see clearly)

How Reproducible:

Everytime

Steps to Reproduce:
1. Install on a standalone Latitude CPx
2. Install on a Latitude CPx with an external monitor
3. 

Actual Results:

see above

Expected Results:

800x600 installer space should use an 800x600 resolution, not a higher
resolution

Additional Information:
Comment 1 Michael Fulbright 2001-07-17 11:42:25 EDT
This is the intended behavior - the installer can only run in a window of
640x480 or 800x600.
Comment 2 Chris Runge 2001-07-18 08:16:28 EDT
I understand that the installer can only run in a window of 640x480 or 800x600;
however, the X server should run at that resolution as well. This is the
behavior that took place under 7.1.
Comment 3 Michael Fulbright 2001-07-18 16:29:04 EDT
Could you please send a copy of the /tmp/XF86Config.test and /tmp/X.log file s
during the install?

To do this got VC2 after the installer is in the strained video mode
(CNTL-ALT-F2) then put a floppy in the floppy drive and type (this will erase
the floppy):

mknod /tmp/fd0
mke2fs /tmp/fd0
mkdir /tmp/floppy
mount /tmp/fd0 /tmp/floppy
cp /tmp/XF86Config.test /tmp/floppy
cp /tmp/X.log /tmp/floppy
umount /tmp/floppy

Then attach the files to this bug report.

Thanks!
Comment 4 Chris Runge 2001-08-01 20:12:03 EDT
no longer a problem in beta 3... closing

Note You need to log in before you can comment on or make changes to this bug.