Bug 492499 - Add a section on how to reach Support / GSS
Add a section on how to reach Support / GSS
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Hideo
Joshua Wulf
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 21:40 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:28 EDT (History)
10 users (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-28 19:30:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed text for section in multiple brands (1.58 KB, application/x-compressed)
2009-08-09 05:29 EDT, Ruediger Landmann
no flags Details

  None (edit)
Description Subhendu Ghosh 2009-03-26 21:40:49 EDT
Current documentation does not contain any reference on how to reach Red Hat for support issues. These documents tend to be picked up and redistributed by other parties.

Would like to add a section to to Chapter 1 on how to reach GSS.  Ideally this section should be in every doc.

GSS is creating a "Welcome Kit" fro new customers and this section should contain a pointer to the online version of the Welcome Kit as well as support numbers and basic information needed for a support call. 

The latter information is relatively stable, while the Welcome Kit link could evolve without requiring changes in the documentation.

GSS (Sam) can provide more info on the Welcome Kit
Comment 1 Sam Folk-Williams 2009-03-27 08:04:40 EDT
It sounds to me like we should just include a link to the welcome kit in the docs. I'm hesitant to put any actual content in the docs because going forward we want to have content only in one place to avoid having to update multiple documents and risk having different documents that say different things.

The details of the welcome kit project are here:
https://docspace.corp.redhat.com/clearspace/docs/DOC-18200

We don't yet know what the url will be, but I imagine it will be someting like http://redhat.com/start

Or... We could just link to the http://support.redhat.com site, which will be re-designed this year to be much more user friendly and will also point to the welcome kit.
Comment 3 Ruediger Landmann 2009-07-16 20:33:59 EDT
This is a great idea, but the issue is broader that just the Installation Guide. Other documentation could benefit from this as well.

We could add a "To get more help" text to our Publican templates, to be included as a standard element in the Preface of our books. 

For example, the Red Hat brand version could point to GSS, the Fedora brand version could point to http://fedoraforum.org/, and the JBoss brand version could point both to GSS and to http://www.jboss.org/community/index.jspa

I'm happy to work up the required text.
Comment 4 Jeff Fearn 2009-07-16 20:52:15 EDT
You could change Feedback.xml title to be "Contact and Feedback" or similar and add this section to that file.

This way you don't have to go back and modify all the existing books and the next time they are rebuilt they get this section.

Cheers, Jeff.
Comment 6 Ruediger Landmann 2009-08-09 05:29:45 EDT
Created attachment 356799 [details]
Proposed text for section in multiple brands

Although I like the simplicity of grouping "Getting Help" together with "Feedback", I think these are two quite different concepts which ideally should be presented in their own sections. I'd suggest that a logical spot would be between "Document Conventions" and "Feedback". Sure, a little more work in the short term, but better information layout in the long term.

The attached archive contains proposed "Getting Help" sections for the Fedora, JBoss, oVirt, and RedHat brands, plus boilerplate text for "common"
Comment 7 Jeff Fearn 2009-08-09 17:17:09 EDT
(In reply to comment #6)
> Created an attachment (id=356799) [details]
> Proposed text for section in multiple brands
> 
> Although I like the simplicity of grouping "Getting Help" together with
> "Feedback", I think these are two quite different concepts which ideally should
> be presented in their own sections. I'd suggest that a logical spot would be
> between "Document Conventions" and "Feedback". Sure, a little more work in the
> short term, but better information layout in the long term.
>
> The attached archive contains proposed "Getting Help" sections for the Fedora,
> JBoss, oVirt, and RedHat brands, plus boilerplate text for "common"  

What is the reason to put this in the common or community brands? It has never been requested and in fact people have complained about the fact that the feedback page works like this. Doubling the burden will require a compelling reason.
Comment 8 Mike Amburn 2009-08-30 23:39:44 EDT
I agree with Sam's comments:
https://bugzilla.redhat.com/show_bug.cgi?id=492499#c1

I agree with the suggestion that we should perhaps add a pointed within
our documentation to support information. Welcome Kits, Getting Started
Guides, etc. will continue to evolve as the online experience and needs
of the customer evolves, so I'm hesitant to recommend any coupling to
changing knowledge and product documentation. Consequently, it might be
most appropriate to simply provide the primary support entry point,
which currently is "support.redhat.com". My expectation is that the
coming support portal will leverage the same URL; so as long as we
reference this URL, the content should remain relevant.
Comment 9 Rahul Sundaram 2009-08-31 13:22:25 EDT
The Fedora branded one should link to

http://fedoraproject.org/wiki/Communicating_and_getting_help
Comment 10 Summer Maynard 2009-09-03 13:30:14 EDT
Just a quick confirmation that docs should point to

http://support.redhat.com

Anything we change will be linked and/or redirected from that point.
Comment 12 RHEL Product and Program Management 2009-11-06 13:51:05 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 13 Ruediger Landmann 2010-01-13 17:40:15 EST
(In reply to comment #10)
> Just a quick confirmation that docs should point to
> 
> http://support.redhat.com

So, does this wording work for you Summer?

===========================================
Do You Need Help?

If you experience difficulty with a procedure described in this documentation, you can find help in the following ways:

Red Hat Global Support Services
      Your Red Hat subscription entitles you to support from Red Hat Global Support Services (GSS). Visit http://support.redhat.com for more information about obtaining help from GSS.

Other Red Hat documentation
      Access other Red Hat documentation at http://www.redhat.com/docs

Red Hat electronic mailing lists
      Red Hat hosts a large number of electronic mailing lists for discussion about Red Hat software and technology. You can find a list of publicly available lists at https://www.redhat.com/mailman/listinfo. Click on the name of the list for more details of subscribing to the list or to access the list archives.

Red Hat Knowledgebase 
      Visit the Red Hat Knowledgebase at http://kbase.redhat.com to search or browse through technical support articles about Red Hat products.
Comment 14 Sam Folk-Williams 2010-01-14 07:47:10 EST
Can we move the order to be

1) Kbase
2) Support
3) Other Docs
4) Lists

The kbase is really the most efficient way to go, as most support questions are already lodged there. This is a good opportunity to drive traffic to a lower cost option. The lists are not monitored by RHT, which is why I have them last. I would put other docs before support, but the person is already in the docs so they clearly know about the docs.
Comment 15 Summer Maynard 2010-01-18 15:40:08 EST
I agree, Sam. So that makes the wording...


===========================================
Do You Need Help?

If you experience difficulty with a procedure described in this documentation,
you can find help in the following ways:

Red Hat Knowledgebase 
      Visit the Red Hat Knowledgebase at http://kbase.redhat.com to search or
browse through technical support articles about Red Hat products.

Red Hat Global Support Services
      Your Red Hat subscription entitles you to support from Red Hat Global
Support Services (GSS). Visit http://support.redhat.com for more information
about obtaining help from GSS.

Other Red Hat documentation
      Access other Red Hat documentation at http://www.redhat.com/docs

Red Hat electronic mailing lists
      Red Hat hosts a large number of electronic mailing lists for discussion
about Red Hat software and technology. You can find a list of publicly
available lists at https://www.redhat.com/mailman/listinfo. Click on the name
of the list for more details of subscribing to the list or to access the list
archives.
Comment 16 Ruediger Landmann 2010-01-21 09:17:12 EST
Thanks Sam, thanks Summer.

I've added this section to the Red Hat brand for Publican, so it will start appearing in our books shortly, as writers rebuild them.

Cheers

Ruediger

Note You need to log in before you can comment on or make changes to this bug.