Bug 492654 - open-browser.sh should use xdg-open instead of gnome-open
open-browser.sh should use xdg-open instead of gnome-open
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
: EasyFix, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 17:15 EDT by Orion Poplawski
Modified: 2009-03-31 07:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 17:17:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-03-27 17:15:33 EDT
Description of problem:

open-browser.sh should use xdg-open instead of gnome-open.  This would allow KDE users to set their preferences via KDE's System Settings.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.21-1.fc10.i386
Comment 1 Matěj Cepl 2009-03-30 09:55:11 EDT
he is right. gnome-open is depreceated even in GNome (since like forever ;-)).
Comment 2 Jan Horak 2009-03-30 10:14:22 EDT
Fixed in CVS. Please wait for next release.

Note You need to log in before you can comment on or make changes to this bug.