Bug 492662 - Update sqlite to 3.6.11
Update sqlite to 3.6.11
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 17:48 EDT by Bojan Smojver
Modified: 2014-01-21 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 02:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2009-03-27 17:48:43 EDT
Description of problem:

New version is available upstream and it contains a very useful hot backup interface:

http://www.sqlite.org/releaselog/3_6_11.html
Comment 1 Panu Matilainen 2009-04-03 06:10:24 EDT
Rawhide sqlite has now been updated to 3.6.12.
Comment 2 James Antill 2009-04-06 13:13:59 EDT
This seems to break python-sqlite ... although I don't see anything in the releease notes that implies an API/ABI break.
Comment 3 Panu Matilainen 2009-04-06 14:24:37 EDT
James, have you seen breakage on systems other than ppc too? (see bug 494266)
Comment 4 Bojan Smojver 2009-04-27 21:35:30 EDT
We should actually be at 3.6.13:

http://www.sqlite.org/releaselog/3_6_13.html
Comment 5 Panu Matilainen 2009-04-28 02:24:00 EDT
Closing again (and rawhide already is at 3.6.13)
Comment 6 Bojan Smojver 2009-04-28 03:20:37 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.