Bug 492692 - pulseaudio shows null output. cant hear sound
pulseaudio shows null output. cant hear sound
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 08:10 EDT by olze3
Modified: 2009-06-22 16:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 10:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
some infos of pulseaudio (4.95 KB, text/plain)
2009-03-28 08:14 EDT, olze3
no flags Details

  None (edit)
Description olze3 2009-03-28 08:10:22 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2) Gecko/20090227 Fedora/3.1-0.7.beta2.fc11 Minefield/3.1b2

hello,

since the installation of rawhide i have no sound, and i dont know why.
the pulseaudio daemon is running, and alsamixer shows 100% sound volume, but the PA tools just display "null output"

Reproducible: Always

Steps to Reproduce:
1. always 


Expected Results:  
play music
Comment 1 olze3 2009-03-28 08:14:25 EDT
Created attachment 337103 [details]
some infos of pulseaudio

if someone need further informations, please let me know
Comment 2 Lennart Poettering 2009-03-30 10:22:57 EDT
Why are you running PA as root?

PA is intended to be run as a user process as part of a normal login session.

The _unref() assert has been fixed upstream now, hence closing.
Comment 3 qwerty8034 2009-06-22 16:49:16 EDT
Same here, I'm running Fedora 11.
There should be a way to manually add a sound card to pulseaudio, since there's no such option in the new applet.
What's weird is that the sound seemed to work fine yesterday...

Note You need to log in before you can comment on or make changes to this bug.