This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492694 - Broken dependencies in EPEL buildsystem.
Broken dependencies in EPEL buildsystem.
Status: CLOSED CURRENTRELEASE
Product: Fedora Hosted Projects
Classification: Retired
Component: plague (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
https://fedorahosted.org/fedora-infra...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 09:13 EDT by Jan ONDREJ
Modified: 2009-08-05 12:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 12:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2009-03-28 09:13:01 EDT
Description of problem:
I can't build my package in EPEL. This happens more than a week and still no fix.

How reproducible:
always

Steps to Reproduce:
1. make build
  
Actual results:
http://buildsys.fedoraproject.org/build-status/job.psp?uid=1846
Comment 1 Jan ONDREJ 2009-03-28 09:16:11 EDT
Fedora infrastructure ticket:
  https://fedorahosted.org/fedora-infrastructure/ticket/1202
Comment 2 Ricky Zhou 2009-08-05 12:25:33 EDT
Closing this since the ticket has been closed.

Note You need to log in before you can comment on or make changes to this bug.