Bug 492757 - pulseaudio not starting at boot time
pulseaudio not starting at boot time
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-29 06:55 EDT by Clayton Bonser
Modified: 2009-04-01 07:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 07:14:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from issuing 'pulseaudio' command (723 bytes, text/plain)
2009-03-29 06:55 EDT, Clayton Bonser
no flags Details

  None (edit)
Description Clayton Bonser 2009-03-29 06:55:59 EDT
Created attachment 337160 [details]
output from issuing 'pulseaudio' command

Description of problem:
Pulseaudio seems to be not running after booting. There is no sound with everything turned up and not muted in mixer.
This might be a config error, but as it's the default condition after an install, it should be fixed, I suppose.
Version-Release number of selected component (if applicable):
0.9.14

How reproducible:
Always no sound, for all users and all applications that use sound.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Opening any sound file, or viewing web content with sound produces silence.

Expected results:
some sound from the speakers.

Additional info:
OK, issuing 'pulseaudio -k' returns Failed to kill daemon: no such process

issuing 'pulseaudio produces the message in the attachment. (too long to put in here.)
In relation to the attached message, I have added myself as a user to pulseaudio-rt This did not help.
Comment 1 Lennart Poettering 2009-03-30 10:18:50 EDT
PA is not started on boot, but on GNOME session login.

Could you please provide a dump of ~/.xsession-errors?
Comment 2 Lennart Poettering 2009-03-30 10:21:25 EDT
Oh, and also everything from syslog regarding PA, please.
Comment 3 Clayton Bonser 2009-04-01 02:53:40 EDT
Umm, I'm feeling a bit sheepish here.
After filing the bug report, I also asked for assistance through a forum, and consensus was to remove pulseaudio.
I did this and still I had no sound.
As an experiment, I unplugged the surround system, and connected an old set of stereo speakers. Sound appeared.
On receiving your request I reinstalled PA, and now it seems happy. At least it's working.
I can add that the PA VU meter did not show any output when there was no sound. However, the error message logs have gone up to cyber-heaven. Sorry to have been a bother.

Clay.

P.S., as I can't supply any more info, unless you want to persist somehow, would you mark this one as closed please?
Comment 4 Lennart Poettering 2009-04-01 07:14:17 EDT
Closing then.

Note You need to log in before you can comment on or make changes to this bug.