Bug 492794 - cloog gets warnings from package scripts
cloog gets warnings from package scripts
Status: CLOSED DUPLICATE of bug 492731
Product: Fedora
Classification: Fedora
Component: cloog (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dodji Seketeli
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-29 14:43 EDT by Michal Jaegermann
Modified: 2009-04-06 15:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 15:38:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2009-03-29 14:43:14 EDT
Description of problem:

An installation of cloog-ppl, which is a newly aquired dependency for gcc, results in the following:

....
  Installing     : cloog-ppl                                             65/826 
install-info: warning: no info dir entry in `/usr/share/info/cloog.info'
....

The real file is /usr/share/info/cloog.info.gz but indeed does not have a dir entry.  As a result it is not added to /usr/share/info/dir despite of an /sbin/install-info run in %post.

Version-Release number of selected component (if applicable):
cloog-0.15-0.4.gitad322.fc11

How reproducible:
always
Comment 1 Dodji Seketeli 2009-04-06 15:38:34 EDT

*** This bug has been marked as a duplicate of bug 492731 ***

Note You need to log in before you can comment on or make changes to this bug.