Bug 492795 - gpk-update-viewer2 window is too big to fit on a screen with 800x600 resolution.
gpk-update-viewer2 window is too big to fit on a screen with 800x600 resolution.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-29 14:49 EDT by Joonas Sarajärvi
Modified: 2009-03-30 06:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 06:08:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the updater on a 800x600 pixel screen (61.67 KB, image/png)
2009-03-29 14:49 EDT, Joonas Sarajärvi
no flags Details

  None (edit)
Description Joonas Sarajärvi 2009-03-29 14:49:56 EDT
Created attachment 337178 [details]
Screenshot of the updater on a 800x600 pixel screen

Description of problem:
The new update viewer's usability is severly dimished due to the window not being able to fit on a screen with a 800x600 resolution, which is often used by Fedora on Fedora KVM virtual machines.

The problem persists even after changing application font size to 8 from the default 10.

Version-Release number of selected component (if applicable):
gnome-packagekit-0.4.5-3.fc11.i586

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora to a machine where a 800x600 resolution is used, or change the resolution manually to 800x600
2. Run gpk-update-viewer2
  
Actual results:
The updater is hard to use due to it not fitting on the screen.

Expected results:
The updater is usable and fits on the screen even on a relatively low resolution.

Additional info:
Comment 1 Richard Hughes 2009-03-30 06:08:10 EDT
Already fixed in git master, they'll be a new version built in rawhide today which fixes this. Thanks for reporting.

Note You need to log in before you can comment on or make changes to this bug.