Bug 492806 - qt-4.5.0-10.fc10.x86_64: lancelot-menu empty
qt-4.5.0-10.fc10.x86_64: lancelot-menu empty
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-29 15:51 EDT by Harald Reindl
Modified: 2009-08-05 11:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 11:47:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2009-03-29 15:51:59 EDT
Hi

I have seen the first qt-4.5 for F10 on koji and use it on my 
workstation to send early bugreports for helping things get stable.

At this time all seems to work, except the lacelot-menu, there are no longer applications visible - So i switched back to classical menu and hope this will come back in future.


BTW:
Has anoyne the same lags in KDE 4.2.x while copy/move folders as on my machines, its to soon to say if qt4.5 will improve this
Comment 1 Kevin Kofler 2009-03-29 15:57:40 EDT
Lancelot needs a fix for Qt 4.5. We already have it in Rawhide, but not in F10 yet because it is unknown whether it works with 4.4 or not. It will be included in the big Qt 4.5 + KDE 4.2.2 update.
Comment 2 Rex Dieter 2009-08-05 11:47:10 EDT
I'm fairly certain we took care of this awhile back, closing.

(Holler/yell at me if I'm wrong)

Note You need to log in before you can comment on or make changes to this bug.