Bug 492821 - the cert whose needinfo is pending on vendor should not be sent to reviewer even thought the spec_review flag is on
the cert whose needinfo is pending on vendor should not be sent to reviewer e...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Reviewer Tools (hwcertbot) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: YangKun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 02:22 EDT by QinXie
Modified: 2009-03-30 06:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 06:26:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
specification_review is on and need info is pending on vendor (224.52 KB, application/octet-stream)
2009-03-30 02:22 EDT, QinXie
no flags Details

  None (edit)
Description QinXie 2009-03-30 02:22:14 EDT
Created attachment 337191 [details]
specification_review is on and need info is pending on vendor

Cert#482902 is pending on vendor's comfirmation, but BOT sent it to me by next work just because "Specification  Review " is on. This does not make sense to dispatch it to reviewer. 

screen shot is attached.

<snip>
<cqin> hwcertbot, next work
<hwcertbot> cqin: sure, please wait a second
<hwcertbot> cqin: Needs_Specification_Review  https://hardware.redhat.com/show.cgi?id=482906  ASSIGNED  HWCERT: System x x3550 M2
<cqin> cert#482906
<hwcertbot> https://hardware.redhat.com/show.cgi?id=482906  RHEL5  ASSIGNED  IBM  HWCERT: System x x3550 M2  Created_On_2009-01-28  Updated_On_2009-03-24  Needinfo_Flag_Set_By_ykun@redhat.com  Pending_On_waynew@us.ibm.com
</snip>
Comment 2 YangKun 2009-03-30 02:42:37 EDT
it's an issue of the 'yk-hwcert-needinfo-on-vendor' saved BZ queue. 

it should be fixed now. please check with the bot.

Thanks for finding this bug.

-YK
Comment 3 YangKun 2009-03-30 06:26:46 EDT
issue fixed. closing this bug now.

Please re-open if you have any concern.

Thanks
-YK

Note You need to log in before you can comment on or make changes to this bug.