Bug 492976 - Bot send the cert pending_on_vendor to reviewer because Pass-through flag is on
Bot send the cert pending_on_vendor to reviewer because Pass-through flag is on
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Reviewer Tools (hwcertbot) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: YangKun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 21:20 EDT by QinXie
Modified: 2009-07-13 03:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-13 03:17:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2009-03-30 21:20:36 EDT
Cert#484754 is a pass-through cert, and pass-through flag will be on before the cert is published.

Now the current status is we are waiting for vendor to provide the info to go ahead. But  bot throw it out by "next work" every day because pass-through flag is on. It does not make sense.

followed is the detail status of this cert:
................
................
<cqin> hwcertbot, next work
<hwcertbot> cqin: sure, please wait a second
<hwcertbot> cqin: Needs_Pass_Through_Review  https://hardware.redhat.com/show.cgi?id=484754  CLOSED  HWCERT: NEC SI1520
<cqin> cert#484754
<hwcertbot> https://hardware.redhat.com/show.cgi?id=484754  RHEL5  CLOSED  NEC  HWCERT: NEC SI1520  Created_On_2009-02-09  Updated_On_2009-02-24  Needinfo_Flag_Set_By_xiqin@redhat.com  Pending_On_redhatcerts@intel.com
<cqin> hwcertbot, pass_review
<hwcertbot> cqin: sure, please wait a second
<hwcertbot> cqin: There're 9 certs in this queue:
<hwcertbot> -------------------------------
<hwcertbot> #1  https://hardware.redhat.com/show.cgi?id=484754  CLOSED  HWCERT: NEC SI1520
<hwcertbot> #2  https://hardware.redhat.com/show.cgi?id=484753  CLOSED  HWCERT: NEC SI1720
................
................
Comment 1 YangKun 2009-07-13 03:17:50 EDT
this was fixed already. "pending-on-vendor" certs will no longer be returned as "next work"

Note You need to log in before you can comment on or make changes to this bug.