Bug 49306 - check default to off
check default to off
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: fam (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 15:41 EDT by Michael Redinger
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 10:11:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2001-07-17 15:41:42 EDT
doing a "everyting" install, sgi_fam is enabled (in xinetd). It 
definitely should be disabled.
Comment 1 Bill Nottingham 2001-07-17 18:35:52 EDT
Unrelated, but...

the description comment in the xinetd file for sgi_fam needs a line continuation
character.
Comment 2 Glen Foster 2001-07-18 16:36:30 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 3 Owen Taylor 2001-08-10 10:57:19 EDT
fam is also installed and enabled for a GNOME or KDE workstation
installation. It is used by nautilus and konqueror. It
also binds only to loopback.

I would consider the original report NOTABUG.

The xinetd thing looks like a two minute fix-and-rebuild. 
(I assume this affects how it shows up in ntsysv or something.)

Comment 4 Tim Waugh 2001-08-14 10:11:08 EDT
It seems to make things _slower_ on my machine.

Note You need to log in before you can comment on or make changes to this bug.