Bug 49307 - Please Update Mozilla
Summary: Please Update Mozilla
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 20:05 UTC by William M. Quarles
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 21:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William M. Quarles 2001-07-17 20:05:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
Mozilla seems to be kinda buggy, and I have seen a lot of other packages
bay others out there that are newer versions of Mozilla.  I would really
like to see RedHat release update packages for Mozilla.

How reproducible:
Didn't try


Additional info:

Comment 1 Alexei Podtelezhnikov 2001-07-17 21:23:55 UTC
Go to ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS/ and 
download 0.9.2-5. It works for me.

Comment 2 Christopher Blizzard 2002-01-25 20:55:53 UTC
Not a bug.


Note You need to log in before you can comment on or make changes to this bug.