Bug 493094 - Bad selection of PLL values for G200SE
Bad selection of PLL values for G200SE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-mga (Show other bugs)
5.3
All Linux
low Severity urgent
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
: EasyFix, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 11:54 EDT by Yannick Heneault
Modified: 2012-04-18 10:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 10:35:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yannick Heneault 2009-03-31 11:54:21 EDT
A bugged commit was introduced for mga on X.org that affect g200SE PLL value selection. The commit 70681daa0392e5fa413f888d92a30ddacdcc9c8c must be merged in the current driver to fix the problem.
Comment 1 Yannick Heneault 2009-04-22 12:25:10 EDT
Two important commit must albo be merged to support pilot1 correctly with some monitor edid and a bug in the memory count routine. Here are the commit:
	2388c4d512554258bce2b78c8f8aa1151b161c3e
	19c44d537e982fcf0fe2dc9f3273ac6166302510
Comment 2 RHEL Product and Program Management 2009-12-22 12:09:33 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 3 Adam Jackson 2012-04-18 10:35:44 EDT
Long since fixed.

Note You need to log in before you can comment on or make changes to this bug.