Bug 493164 - shortcut '/' to quick find in firefox does not work
shortcut '/' to quick find in firefox does not work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 16:20 EDT by Jiri Cerny
Modified: 2009-04-01 06:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 06:12:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Cerny 2009-03-31 16:20:31 EDT
Description of problem:
typing '/' to quick find in web pages does not work (mostly)


Version-Release number of selected component (if applicable):
firefox-3.1-0.11.beta3.fc11.x86_64

How reproducible:
always, even with a clean firefox profile

Steps to Reproduce:
start firefox
type / - quick find bar appears
type something to search for it - it works
type Esc - quick find bar disappears
type / - NOTHING HAPPENS
  

Additional info:
maybe related issue. When I am in a widget with a long list (like list of components in bugzilla) typing 'f' does not move list to items starting with 'f'.
It is very annoying to scroll to find firefox manually.
Comment 1 Matěj Cepl 2009-04-01 05:35:18 EDT
Cannot reproduce here with firefox-3.1-0.11.beta3.fc11.x86_64. Could you try again with -safe-mode?
Comment 2 Jiri Cerny 2009-04-01 06:01:37 EDT
I tried with -same-mode. It worked. Then I tried without -safe-mode, it works. I do not what changed, but I cannot reproduce it either now. So you can close the bug
Comment 3 Martin Stransky 2009-04-01 06:12:17 EDT
okay, closing...

Note You need to log in before you can comment on or make changes to this bug.