Bug 493167 - missing channel update msg when changing shared channel access
missing channel update msg when changing shared channel access
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Corey Welton
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-03-31 16:31 EDT by Shannon Hughes
Modified: 2009-09-10 15:48 EDT (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:48:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shannon Hughes 2009-03-31 16:31:27 EDT
Description of problem:
noticed that we were missing the channel update messages at the top of the edit software channel pages when changing the channel access to protected. this was occuring for both grant/deny buttons. 

testplan: 

see bug #489532 for test plan

confirm the channel update message appears

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Shannon Hughes 2009-04-06 11:09:33 EDT
mass move to onqa
Comment 2 Corey Welton 2009-04-08 13:48:40 EDT
qa -> cwelton, since i'm testing #489532 as well.
Comment 3 Corey Welton 2009-04-09 10:45:34 EDT
QA Verified.
Comment 4 John Matthews 2009-07-30 14:16:42 EDT
Moving to RELEASE_PENDING

I see the action message "channel ...... updated" on the top in blue
Comment 5 Brandon Perkins 2009-09-10 15:48:47 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.