Bug 493212 - PS3 install fails at yaboot install
PS3 install fails at yaboot install
Status: CLOSED DUPLICATE of bug 492465
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 18:44 EDT by Geoff Levand
Modified: 2009-04-01 10:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:40:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (172.25 KB, text/plain)
2009-03-31 18:47 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-03-31 18:44:56 EDT
Description of problem:

Install on PS3 game console fails when anaconda tries to install yaboot.
anacdump.txt attached.

How reproducible:

Always, 100%

Additional info:

PS3 uses petitboot not yaboot.  Petitboot can read fedora yaboot.conf files, so just installing a yaboot.conf is enough for PS3.

This has worked before (Fedora 9, 10).

-Geoff
Comment 1 Geoff Levand 2009-03-31 18:47:53 EDT
Created attachment 337419 [details]
anacdump.txt
Comment 2 Chris Lumens 2009-04-01 10:40:13 EDT

*** This bug has been marked as a duplicate of bug 492465 ***

Note You need to log in before you can comment on or make changes to this bug.