Bug 493231 - sealert segfaults
sealert segfaults
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 21:37 EDT by Matthias Clasen
Modified: 2010-01-19 15:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-19 15:28:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-03-31 21:37:01 EDT
In todays rawhide, with setroubleshoot-server-2.1.6-2.fc11.x86_64, all sealert does is segfault.
Comment 1 Kevin Fenzi 2009-04-17 12:11:40 EDT
I'm still seeing this here with: 

setroubleshoot-2.1.8-1.fc11.x86_64

setroubleshootd[3887]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff5e07eb20 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3902]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffdd7d4850 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3904]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff3058c610 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3906]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffbd1ea260 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3908]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffc6be1c60 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3910]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff12810890 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3939]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff031fc280 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3943]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffd46526d0 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3945]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffce2652e0 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3947]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffcd3383b0 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3949]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffba62a6b0 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[3989]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff0bf8b000 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[4001]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff1efac030 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[4005]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffc64b6530 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[4081]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffbd6af730 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[4107]: segfault at 100000018c ip 00000031b3e99884 sp 00007fff23dc9e40 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
setroubleshootd[4111]: segfault at 100000018c ip 00000031b3e99884 sp 00007fffffa2eab0 error 4 in libpython2.6.so.1.0[31b3e00000+169000]
Comment 2 Bug Zapper 2009-06-09 08:54:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Juan P. Daza P. 2009-12-05 09:27:28 EST
Thank you for taking the time to report this bug. Updates to this
package have been released since it was first reported. If you have time to
update the package and re-test, please do so and report the results here. You
can obtain the updated package by typing 'yum update setroubleshoot-server' or using the graphical updater, Software Update.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Daniel Walsh 2010-01-19 15:28:51 EST
Fixed in setroubleshoot-2.2.52-1.fc12

Note You need to log in before you can comment on or make changes to this bug.