Bug 493270 - LVM not detected in the installer
LVM not detected in the installer
Status: CLOSED DUPLICATE of bug 492049
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-01 04:20 EDT by Tomas Mraz
Modified: 2009-04-02 15:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-02 15:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2009-04-01 04:20:53 EDT
During the F11 beta install the LVM is not detected at the first try. The LVM partition is marked as unknown in the partitioning screen. I have to press the back button and next again and at the second try the LVM partition is detected fine.
Comment 1 Joel Andres Granados 2009-04-01 05:32:30 EDT
Can you please post the anaconda logs of the installation.  they are located in /tmp/ directory at installation time.
Comment 2 Devan Goodwin 2009-04-01 13:15:16 EDT
Can confirm I also saw this behavior, including going back one screen and then foward again correcting it.
Comment 3 Tomas Mraz 2009-04-02 06:18:59 EDT
Unfortunately I cannot reproduce the problem with the same installation image on the same system anymore. I am not sure why, perhaps the previous installation changed something on the drive or it is sensitive to how fast the user completes the previous install steps. I don't know.

Devan, could you try to start up the installation on your system again whether you can still reproduce it and provide the logs as requested by Joel?
Comment 4 Joel Andres Granados 2009-04-02 09:35:03 EDT
was this on a virt machine?
Comment 5 Devan Goodwin 2009-04-02 09:51:59 EDT
Physical host for me. I am back on F10 now and can try to re-run anaconda off the ISO tonight, will submit the requested files if I can get the issue to reappear.
Comment 6 Tomas Mraz 2009-04-02 09:53:35 EDT
Physical machine for me too.
Comment 7 David Lehman 2009-04-02 15:09:16 EDT

*** This bug has been marked as a duplicate of bug 492049 ***

Note You need to log in before you can comment on or make changes to this bug.