Bug 493292 - preupgrade in F10 does not list F11 beta
preupgrade in F10 does not list F11 beta
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 06:06 EDT by Earth
Modified: 2014-01-21 18:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 09:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Earth 2009-04-01 06:06:14 EDT
Fedora 10 users should see F11 beta in preupgrade's list of releases, once they select 'show unstable test releases'.

At present, in the current version of preupgrade in F10 is 1.0.0 , only rawhide is listed [in test releases].
Comment 1 Earth 2009-04-01 09:39:03 EDT
Sorry, I have since read elsewhere about this regards to the alpha. Apologies for the bugspam.
Comment 2 Will Woods 2009-04-01 12:02:57 EDT
preupgrade to F11 Beta doesn't work. See bug 492516.

Apologies for the inconvenience. We're working on it.

Note You need to log in before you can comment on or make changes to this bug.