This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 493297 - gnome-power-manager thinks my battery is old/defective (0%)
gnome-power-manager thinks my battery is old/defective (0%)
Status: CLOSED DUPLICATE of bug 493062
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 06:27 EDT by Jurgen Kramer
Modified: 2009-04-01 06:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 06:32:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jurgen Kramer 2009-04-01 06:27:20 EDT
Description of problem:
After logging in gnome-power-manager displays a "Battery may be broken" messages suggesting my battery has a very low capacity (0%), which means that it may be old or broken

Version-Release number of selected component (if applicable):
gnome-power-manager-2.26.0-1.fc11.i586

How reproducible:
always

Steps to Reproduce:
1. Log in to system
2.
3.
  
Actual results:
as described above

Expected results:
Normal functioning g-p-m with accurate battery capacity monitoring

Additional info:
The message is display regardless if the system is actually working on battery power or mains. The actual battery state is missing from the notification area while the app is still running. Switching between mains and battery power does not change the situation.
The battery state is correctly display when reading from /proc/acpi/battery/BAT1/state
Comment 1 Richard Hughes 2009-04-01 06:32:01 EDT
Please can you search for duplicates before filing new bugs please. Thanks.

*** This bug has been marked as a duplicate of bug 493062 ***

Note You need to log in before you can comment on or make changes to this bug.