Bug 493298 - Custom partion layout fail
Custom partion layout fail
Status: CLOSED DUPLICATE of bug 493257
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:ea7823c4e253f539b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 06:31 EDT by Jóhann B. Guðmundsson
Modified: 2009-04-23 22:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:59:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (119.41 KB, text/plain)
2009-04-01 06:32 EDT, Jóhann B. Guðmundsson
no flags Details
Attached traceback automatically from anaconda. (110.10 KB, text/plain)
2009-04-23 22:59 EDT, ConlinDoctrine
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2009-04-01 06:31:59 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicetree.py", line 690, in _removeDevice
    raise ValueError("Cannot remove non-leaf device '%s'" % dev.name)
  File "/usr/lib/anaconda/storage/devicetree.py", line 731, in registerAction
    self._removeDevice(action.device)
  File "/usr/lib/anaconda/storage/__init__.py", line 623, in destroyDevice
    self.devicetree.registerAction(action)
  File "/usr/lib/anaconda/partIntfHelpers.py", line 137, in doDeleteDevice
    storage.destroyDevice(dep)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 992, in deleteCB
    device):
ValueError: Cannot remove non-leaf device 'VolGroup00'
Comment 1 Jóhann B. Guðmundsson 2009-04-01 06:32:06 EDT
Created attachment 337481 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-01 10:59:22 EDT

*** This bug has been marked as a duplicate of bug 493257 ***
Comment 3 ConlinDoctrine 2009-04-23 22:59:32 EDT
Created attachment 341049 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.