Bug 493443 - requires and imports kudzu, but doens't use it
requires and imports kudzu, but doens't use it
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 15:11 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 04:24:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This bug showed up when trying to setup modem connection using system-config-network (513 bytes, application/octet-stream)
2009-06-27 00:41 EDT, Ratnadeep Debnath
no flags Details

  None (edit)
Description Bill Nottingham 2009-04-01 15:11:17 EDT
Description of problem:

The call to updateFromKudzu is commented out - might as well remove the code and the Requires: in the package.

Version-Release number of selected component (if applicable):

system-config-network-1.5.95-2.fc11
Comment 1 Harald Hoyer 2009-04-02 06:35:25 EDT
src/netconfpkg/plugins/NCPluginDevModem.py stills contains calls to kudzu to probe for modems
Comment 2 Bug Zapper 2009-06-09 09:00:31 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Ratnadeep Debnath 2009-06-27 00:41:31 EDT
Created attachment 349626 [details]
This bug showed up when trying to setup modem connection using system-config-network

Bug was found while trying to setup modem connection using system-config-network in Fedora 11. It seems that imported module kudzu doesn't exist in the system.
Comment 4 Jiri Popelka 2010-01-04 04:24:35 EST
As Harald said kudzu is required to probe for modems. However Harald removed the kudzu requirement from spec file and that causes the bug (duplicate of #513939) described by Ratnadeep.

Closing this as notabug (because s-c-n still uses kudzu).

See Bug #513939 for problem described by Ratnadeep.

Note You need to log in before you can comment on or make changes to this bug.