Bug 493471 - firefox: Could not find compatible GRE
firefox: Could not find compatible GRE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-01 16:41 EDT by Brock Organ
Modified: 2009-04-03 14:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-03 14:23:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2009-04-01 16:41:15 EDT
* using F11-beta on x86_64

after installation, starting firefox fails:

$ firefox
Could not find compatible GRE between version 1.9.1b2 and 1.9.1b2.
$ rpm -q firefox
Comment 1 Christopher Aillon 2009-04-01 17:12:30 EDT
rpm -q xulrunner
Comment 2 Brock Organ 2009-04-03 11:24:19 EDT
$ rpm -q xulrunner
Comment 3 Brock Organ 2009-04-03 14:22:58 EDT
issue is resolved by upgrade to firefox-3.1-0.11.beta3.fc11 ...

Note You need to log in before you can comment on or make changes to this bug.