Bug 493534 - python-reportlab: Needs updating 2.1 -> 2.3
python-reportlab: Needs updating 2.1 -> 2.3
Status: CLOSED DUPLICATE of bug 528600
Product: Fedora
Classification: Fedora
Component: python-reportlab (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 03:18 EDT by Jonas Jonsson
Modified: 2009-10-12 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-12 22:36:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonas Jonsson 2009-04-02 03:18:19 EDT
Current version of python-reportlab in F10 is 2.1. 2.3 has been out since 4 feb.
Comment 1 Bug Zapper 2009-06-09 09:03:45 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Brian Pepple 2009-10-12 22:35:38 EDT
*** Bug 528600 has been marked as a duplicate of this bug. ***
Comment 3 Brian Pepple 2009-10-12 22:36:30 EDT

*** This bug has been marked as a duplicate of bug 528600 ***

Note You need to log in before you can comment on or make changes to this bug.