Bug 493573 - there are newer python-gzipstream and rhnpush in redhat-rhn-satellite-5.2-server-x86_64-5 than in the 530 nightly
there are newer python-gzipstream and rhnpush in redhat-rhn-satellite-5.2-ser...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Garik Khachikyan
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-04-02 06:24 EDT by Jan Hutař
Modified: 2015-01-04 16:56 EST (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:35:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2009-04-02 06:24:26 EDT
Description of problem:
There are newer python-gzipstream and rhnpush packages in redhat-rhn-satellite-5.2-server-x86_64-5 channel (on rhn.webqa.redhat.com) than in the 530 nightly.


Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090401.0-x86_64


How reproducible:
always


Steps to Reproduce:
1. Check versions of these packages on the install image and rhn.webqa.redhat.com


Actual results:
Installed Packages
python-gzipstream.noarch 1.4.0-4.el5sat installed                               
rhnpush.noarch           0.4.2-1.el5sat installed                               
Available Packages
python-gzipstream.noarch 1.4.0-15.el5   redhat-rhn-satellite-5.2-server-x86_64-5
rhnpush.noarch           5.2.0-1.el5    redhat-rhn-satellite-5.2-server-x86_64-5


Expected results:
on 530 iso there should be >= version of the package than in webqa channels for 530 satellite
Comment 1 Jesus M. Rodriguez 2009-04-14 13:55:16 EDT
rhnpush was reversioned to 5.3.1-3.el5sat.
Comment 7 Garik Khachikyan 2009-06-22 10:13:28 EDT
# VERIFIED

Checked versions on:
* RHEL4.8 (i386) - python-gzipstream-1.4.0-18.el4sat; rhnpush-5.3.1-5.el4sat
* RHEL4.8 (x86_64) - python-gzipstream-1.4.0-18.el4sat; rhnpush-5.3.1-5.el4sat
* RHEL5.3 (i386) - python-gzipstream-1.4.0-18.el5sat; rhnpush-5.3.1-5.el5sat
* RHEL5.3 (x86_64) - python-gzipstream-1.4.0-18.el5sat; rhnpush-5.3.1-5.el5sat

All is fine now with the versions of specified packages.
Satellite version was: v_20090616.1
Comment 8 Miroslav Suchý 2009-08-25 05:41:59 EDT
verified in stage.
on both stage and Satellite-5.3.0-RHEL5-re20090820.1 is:
python-gzipstream-1.4.0-18.el5sat.noarch
rhnpush-5.3.1-5.el5sat.noarch
and it is the last package built in vader branch
Comment 9 Brandon Perkins 2009-09-10 16:35:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.