Bug 493579 - Unhandled exception
Unhandled exception
Status: CLOSED DUPLICATE of bug 493537
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:57c4f580fc8bda9b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 07:00 EDT by kwyjibo
Modified: 2009-04-16 14:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 10:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (234.51 KB, text/plain)
2009-04-02 07:01 EDT, kwyjibo
no flags Details
Attached traceback automatically from anaconda. (207.83 KB, text/plain)
2009-04-16 14:36 EDT, George Bourozikas
no flags Details

  None (edit)
Description kwyjibo 2009-04-02 07:00:51 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/image.py", line 290, in unmountCD
    % (dev.path,))
  File "/usr/lib/anaconda/yuminstall.py", line 694, in mirrorFailureCB
    unmountCD(self.tree, self.anaconda.intf.messageWindow)
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 301, in _failure
    action = cb(cb_obj, *args, **kwargs) or {}
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 406, in _mirror_try
    self._failure(gr, obj)
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 412, in urlgrab
    return self._mirror_try(func, url, kw)
  File "/usr/lib/python2.6/site-packages/yum/yumRepo.py", line 781, in _getFile
    http_headers=headers,
  File "/usr/lib/python2.6/site-packages/yum/yumRepo.py", line 803, in getPackage
    cache=cache
  File "/usr/lib/anaconda/yuminstall.py", line 175, in callback
    fn = repo.getPackage(po)
AttributeError: 'str' object has no attribute 'path'
Comment 1 kwyjibo 2009-04-02 07:01:04 EDT
Created attachment 337773 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-02 10:08:23 EDT

*** This bug has been marked as a duplicate of bug 493537 ***
Comment 3 George Bourozikas 2009-04-16 14:36:18 EDT
Created attachment 339899 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.