Bug 493582 - Save as "Unsaved Document 1": A file named GARBAGE already exists
Save as "Unsaved Document 1": A file named GARBAGE already exists
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 07:03 EDT by Mads Kiilerich
Modified: 2010-01-13 17:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-13 17:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screendump showing the situation (164.24 KB, image/png)
2009-04-02 07:04 EDT, Mads Kiilerich
no flags Details

  None (edit)
Description Mads Kiilerich 2009-04-02 07:03:15 EDT
Description of problem:

When saving a new "Unsaved Document 1" I got a "A file named GARBAGE already exists" message with memory garbage when I tried to save it and that file already existed. 

See the attached screendump.

I tried valgrinding it, but it seems like it always detects problem from the "save as" dialog, so I assume that is a known (non?)issue.


Version-Release number of selected component (if applicable):

gedit-2.26.0-1.fc11.i586
Comment 1 Mads Kiilerich 2009-04-02 07:04:00 EDT
Created attachment 337776 [details]
Screendump showing the situation
Comment 2 Bug Zapper 2009-06-09 09:05:06 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Mads Kiilerich 2010-01-13 17:47:09 EST
Problem seems to be solved with gedit-2.28.3-1.fc12.i686

Note You need to log in before you can comment on or make changes to this bug.