Bug 493689 - branch ipvsadm for EPEL
branch ipvsadm for EPEL
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ipvsadm (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 13:04 EDT by Kevin Fenzi
Modified: 2009-06-28 15:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 15:34:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2009-04-02 13:04:51 EDT
ipvsadm is needed by the heartbeat package I have pulled into EPEL-5. 

I don't know how this would affect people using the RHEL cluster suite, but I think the only answer is to pull it into EPEL-5.
Comment 1 Matthias Saou 2009-04-02 13:23:36 EDT
Is there an existing policy for this? Because one might indeed argue that a Red Hat package already exists...
Comment 2 Kevin Fenzi 2009-04-02 13:42:03 EDT
Well, it's been discussed, but I don't know that we ever came to a policy. ;( 

I can re-open discussion on the epel-devel list I guess.
Comment 3 Bug Zapper 2009-06-09 09:07:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Kevin Fenzi 2009-06-28 15:34:18 EDT
I think we can just drop this for now. 
Centos has the package, rhel has it in a cluster channel. 

The subpackage that needs it is no longer required by base heartbeat, so people could just remove that subpackage if they don't want to pull this in.

Note You need to log in before you can comment on or make changes to this bug.