Bug 493695 - About menu from the satellite welcome page takes you to About Spacewalk menu
About menu from the satellite welcome page takes you to About Spacewalk menu
Status: CLOSED DUPLICATE of bug 496214
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Devan Goodwin
Preethi Thomas
:
Depends On:
Blocks: 463876
  Show dependency treegraph
 
Reported: 2009-04-02 13:33 EDT by Preethi Thomas
Modified: 2009-08-13 07:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 15:36:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-02 13:33:43 EDT
Description of problem:

About menu from the satellite welcome page takes you to About Spacewalk menu
Version-Release number of selected component (if applicable):


How reproducible:
Satellite-5.3.0-RHEL5-re20090327.0-i386-embedded-oracle.iso

Steps to Reproduce:
1.browse to the webui of the satellite (https://rlx-3-24.rhndev.redhat.com/rhn/Login.do)
2. click on the About tab next to Sign in tab
3.
  
Actual results:

About tab is now replaced with About Spacewalk tab. It also has an about spacewalk menu on the right.
Expected results:

About Satellite tab.

Additional info:
Comment 1 Devan Goodwin 2009-04-21 15:36:09 EDT

*** This bug has been marked as a duplicate of bug 496214 ***
Comment 2 Jan Pazdziora 2009-08-13 07:27:49 EDT
The current stage Satellite (test1182) has "About" link pointing to /help/about.pxt which talks about RHN Satellite, with no mention of Spacewalk. Stage verified.

Note You need to log in before you can comment on or make changes to this bug.