This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 493721 - Fedora 11 Installation guide Draft shows ext3 as default filesystem
Fedora 11 Installation guide Draft shows ext3 as default filesystem
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Nalley
David Nalley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 15:51 EDT by Gireesh Sreekantan
Modified: 2009-07-20 20:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 20:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gireesh Sreekantan 2009-04-02 15:51:13 EDT
Description of problem:
Fedora 11 Installation guide Draft shows ext3 as default filesystem

Version-Release number of selected component (if applicable):
Draft guide at http://ke4qqq.fedorapeople.org/Installation_Guide.pdf that was provided to fedora-test-list for testing

How reproducible:
There are a number of places where ext3 has to be replaced with ext4.
As of the F11 Beta, ext4 is expected to be the default anyway.

For example, a quick looks shows that the installation section still
refers to ext3.

section 7.21.1 - screenshot shows ext3 chosen by default.
figure 7.22
table 7.4, 7.5
section 7.21.5  - should add a description of ext4 with preferably a
point about backwards compatibility

Steps to Reproduce:
1.refer the chaper 7 of Install guide for partitioning
2.
3.
  
Actual results:
section 7.21.1 - screenshot shows ext3 chosen by default.
figure 7.22
table 7.4, 7.5
section 7.21.5  - should add a description of ext4 with preferably a
point about backwards compatibility


Expected results:
show default filesystem as ext4

Additional info:
Comment 1 Gireesh Sreekantan 2009-04-06 06:53:12 EDT
Adding myself into CC list since I didn't get added automatically.


Thanks,
Gireesh


---------------------------------

Fedora Volunteer Bugzappers group
Comment 2 Jerry Amundson 2009-04-21 10:15:35 EDT
(In reply to comment #1)
> Adding myself into CC list since I didn't get added automatically.

You'll be sent updates anyway - you're the Reporter. See https://bugzilla.redhat.com/userprefs.cgi?tab=email
Comment 3 Ruediger Landmann 2009-06-18 00:58:00 EDT
The only one of these still remaining is the screenshot in section 7.21.1. This will get fixed the next time we take screenshots of the process.
Comment 4 Ruediger Landmann 2009-07-20 20:02:29 EDT
OK -- I've refreshed this last screenshot. The changes will become visible when we next republish the document. Thanks.

Note You need to log in before you can comment on or make changes to this bug.