Bug 493763 - bugzilla requiring me to (but not letting me) change password
bugzilla requiring me to (but not letting me) change password
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 20:50 EDT by Donald Cohen
Modified: 2013-06-23 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 08:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Cohen 2009-04-02 20:50:02 EDT
Description of problem:
Right now bugzilla is displaying on the top of my page:
Warning: Your account password is set to expire in 7 days. Please change your password in user preferences  before the expiration date.

I went to the preferences page and multiple times failed to change my password.
Since you know who I am, and presumably have the logs, you can figure out what I did wrong.  I guess if my account expires and I can no longer login I'll just create a new account.

I don't understand why I have to change my password anyway.
And if I do why I'm not allowed to use an old one.

If you manage to figure out what my current password is, please feel free to let me know.

If there were a "contact" link on this page I'd have tried that, but since there isn't (as far as I see), I'll settle for reporting a bug.

BTW, my browser currently shows url
https://bugzilla.redhat.com/enter_bug.cgi?product=Bugzilla
Comment 1 Noura El hawary 2009-04-03 08:17:24 EDT
Hi ,,

Currently we have bugzilla set to change users passwords every 210 days and that is for security reasons, usually you will start getting notified with the expiry 7 days prior to the expiration day, even if your password expires you don't actually have to change your account or anything you will just get prompted to change your password, the reminder is just there to be more user friendly. I am not sure why you couldn't reset your password but as you said that it can not let you change it to some older password you had that means that it was somehow working for you. maybe you got confused with the whole process I am not sure, but to fix your problem i have reset your bugzilla password and you should have received an email from me by now with your new password. 

Please let us know if you have any more issues.

Noura

Note You need to log in before you can comment on or make changes to this bug.