Bug 493769 - Copy password not working
Copy password not working
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fpm2 (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aleš Koval
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 21:37 EDT by Christopher Hill
Modified: 2009-04-03 01:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 01:19:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Hill 2009-04-02 21:37:21 EDT
Description of problem: Copy password does not work.

Version-Release number of selected component (if applicable): 0.75 (fpm2-0.75-1.fc10)


How reproducible:


Steps to Reproduce:
1. Add new password
2. Select password from list
3. Copy password (toolbar item, ctrl+p)
  
Actual results: Nothing happenes

Expected results: Copy password to clipboard


Additional info:
Fedora Linux 10 (Cambridge)
Kernel 2.6.27.19-170.2.35.fc10.x86_64
Comment 1 Aleš Koval 2009-04-03 01:07:05 EDT
Do you change copy target to Clipboard (in Settings->Preferences->Others)? On default FPM2 copy selected password to primary selection.
Comment 2 Christopher Hill 2009-04-03 01:19:42 EDT
That fixed it. However, earlier when I tried that it didn't work. Everything is working now though. Thank you.

Note You need to log in before you can comment on or make changes to this bug.