Bug 493805 - Anaconda can't send report through proxy
Anaconda can't send report through proxy
Status: CLOSED DUPLICATE of bug 499085
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-03 03:51 EDT by bmg081
Modified: 2009-08-04 15:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-08-04 15:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description bmg081 2009-04-03 03:51:45 EDT
Description of problem:
If Anaconda fails while installing it can't send a bugreport and it freezes because it can't connect to bugzilla.redhat.com through a proxy server.

Version-Release number of selected component (if applicable):

How reproducible:
Install fedora on a pc behind a proxy server an let the installation fail

Steps to Reproduce:
1. Start Fedora 11 Installation
2. Choose Packets
3. Let the installation fail
4. Choose "sending a bugreport to bugzilla.redhat.com
Actual results:
Anaconda freezes

Expected results:
Anaconda exits without success because it can't connect

Additional info:
Maybe it would be nice if you could enter a proxy...
Comment 1 Bug Zapper 2009-06-09 09:11:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
Comment 2 Andy Lindeberg 2009-08-04 15:32:34 EDT

*** This bug has been marked as a duplicate of bug 499085 ***

Note You need to log in before you can comment on or make changes to this bug.