Bug 49385 - Installer lock on Athlon with 7.1
Installer lock on Athlon with 7.1
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-18 17:08 EDT by Jp Robinson
Modified: 2007-03-26 23:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-26 13:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jp Robinson 2001-07-18 17:08:08 EDT
Description of Problem:
Computer boots and gets to a blue screen and hangs. If done with a text
expert install, it freezes with the blue screen after asking for a driver
disk. Last message on vc3 is "loop fd is 9" and vc4 is a scsi subsystem
version message.

HAve tried the following options: noapic apm=off nousb ide=nodma nopcmcia

Hardware is a AMD AThlon 600 P7f200a2 motheraoard? b

Not sure on the motherboard model, this is what it appears to be but is
difficult to read.

It is an all IDE system, with a 15G hd on hda, and the cdrom on hdc. The HD
is westren digital, and he cd is an unknown manufactuer.

Also saw this on a K6 233 by same customer.

How Reproducible:
Always

Steps to Reproduce:
1.  Boot installer
2. hang.
3.
Comment 1 Brent Fox 2001-07-20 18:35:50 EDT
Try booting with 'linux ide=nodma'.  I've tried 7.1 on quite a few Athlon
systems with no trouble.  Also, you may have to specify the amount of RAM
manually.  On my machine at home, I have to say 'linux mem=255MB' to get it to
see all my memory.  Otherwise, the kernel only sees 16MB of memory, which causes
the kernel all kinds of problems.

So, have them try 'linux ide=nodma' and if that doesn't work, try 'linux
ide=nodma mem=xxxMB' where xxx is the amount of RAM in the system.
Comment 2 Analemma Burrows 2001-07-23 13:17:10 EDT
I was able to install 7.1 on the athlon by using a boot floppy with the 7.0
installer and the 7.1 cds.  The 7.1 installer never did work, but I was able to
work around it.  I will not be buying mystery brand mainboards anymore.  I was
able to use the 7.1 installer on the k6-233 with the following: "text expert
ide=nodma nopcmcia nousb apm=off"  The 233's mainboard is a SiS 530.
Comment 3 Brent Fox 2001-07-24 17:57:01 EDT
robinson@redhat.com, have you had any luck on this issue?  I apologize for
suggesting 'linux ide=nodma', which you said you had already tried.  Can you see
anything interesting on VC3 or VC4?
Comment 4 Jp Robinson 2001-07-25 09:38:20 EDT
unfourtunetly arcturus@hell-city.org was the one with the actual bug. I was
reporting it because I recieved the support call. 

The most intresting thing I recall from vc3 or vc4 was a "no cardbus found" and
a "loop fd is 9" (which, if I'm guessing correctly, is a major number for a
device? and 9 is md0? where as loop is 7,0 like on my system it reports
correctly as loop is fd 0?)

Unfortunetly, weithout more information on what the brand of motherboard is, I
can't even try to aquire one to reproduce this problem on.

Personally, I'd like to know what's causing this on the athlon, in case it's not
an isolated case.

Comment 5 Analemma Burrows 2001-07-25 16:03:38 EDT
Here is what google turned up on my Athlon's motherboard.  It's a rather cheap
one and I really should replace it:
http://www.flexus.com.tw/prod/P7F200A2.html
Comment 6 Brent Fox 2001-07-26 13:50:47 EDT
We don't have this kind of motherboard in the test lab.  robinson@redhat.com, do
 you have one of these boards?
Comment 7 Brent Fox 2001-08-10 10:50:38 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.