Bug 493983 - 802.11n networks not seen by F11 Beta
802.11n networks not seen by F11 Beta
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 11:26 EDT by Guil Barros
Modified: 2009-05-05 11:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 11:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guil Barros 2009-04-03 11:26:54 EDT
Description of problem:
Fresh install of F11 beta on lenovo x301 can not see 802.11n networks that were previously usable in f10.

Version-Release number of selected component (if applicable):
f11 beta dvd iso


Expected results:
Should be able to see and associate to 802.11n networks.
Comment 1 Nicolas Chauvet (kwizart) 2009-04-03 11:29:11 EDT
Do you have anything that make you think it is related to the firmware component ?
Comment 3 Guil Barros 2009-04-03 11:36:42 EDT
Possibly a bad assumption :) Please feel free to reassign to more appropriate component.
Comment 4 John W. Linville 2009-05-05 11:13:56 EDT
Guil, it's been a while -- I don't suppose this has gotten any better?  What is the latest kernel you have tried?
Comment 5 Guil Barros 2009-05-05 11:25:41 EDT
Seems to be working on in 2.6.29.1-102.fc11.i686.PAE

Thanks John :)

Note You need to log in before you can comment on or make changes to this bug.