Bug 494060 - (button, Minefield, tab) Cannot move the tab button
Cannot move the tab button
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 18:15 EDT by Jimmy Thrasibule
Modified: 2018-04-11 03:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 09:32:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimmy Thrasibule 2009-04-03 18:15:51 EDT
When I'm trying to customize Minefield's interface, the tab button can't be moved in another place even if the "Always show the tab bar" is not checked.

It would be nice to be able to move each element of the interface as we want.
Comment 1 Matěj Cepl 2009-04-06 17:46:44 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

First of all, could you please upgrade to the latest packages in Rawhide (if you haven't done so already) and if you are able to reproduce the bug, please send us the output of the command

	rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*

Otherwise I cannot reproduce it here with the latest Rawhide Firefox, so please try to give us more information how to reproduce it. Is there anything special about your configuration, network configuration, hardware, etc. which would allow us to reproduce it? Isn't the bug in some extension you use ... are you able to reproduce this bug with -safe-mode (i.e., all plugins disabled)?

Thank you for any reply,

Matěj Cepl
Comment 2 Jimmy Thrasibule 2009-04-10 09:31:33 EDT
OK, everything is alright when updating to the latest packages from Rawhide... The "New Tab" button is available...

Note You need to log in before you can comment on or make changes to this bug.