Bug 494132 - gnome-desktop-sharp needs rebuilt against new gnome-desktop
gnome-desktop-sharp needs rebuilt against new gnome-desktop
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-desktop-sharp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
: 493437 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 18:01 EDT by Sindre Pedersen Bjørdal
Modified: 2009-04-14 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 04:31:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2009-04-04 18:01:16 EDT
Description of problem:
It's that time of year again. 

All of gnome including gnome-desktop has been updated to the next major release (2.26) which included a so.X version bump which in turn breaks gnome-desktop-sharp and packages depending on it. 

gnome-desktop-sharp 2.26 is available from upstream, please update as soon as possible.

Version-Release number of selected component (if applicable):
2.24.0-3
Comment 1 Sindre Pedersen Bjørdal 2009-04-04 19:29:48 EDT
*** Bug 493437 has been marked as a duplicate of this bug. ***
Comment 2 Sindre Pedersen Bjørdal 2009-04-04 19:31:47 EDT
I've done a scratch rebuild of gnome-desktop-sharp, updating it to 2.26.0 and
building against the updated rawhide gnome stack which is available here:
http://koji.fedoraproject.org/koji/taskinfo?taskID=1277450

This fixes issues with gnome-do reported in duplicate.
Comment 3 Xavier Lamien 2009-04-06 05:20:04 EDT
I can't got it build due to missing dependencies on buildroot for now.
http://koji.fedoraproject.org/koji/getfile?taskID=1279193&name=root.log [+]

Will try later today or, in the current week.
Comment 4 Christopher Grebs 2009-04-08 01:28:24 EDT
It seems the dependency issues are gone. Could you try it again? I really need that package.

Regards,
Christopher.
Comment 5 Xavier Lamien 2009-04-08 08:50:36 EDT
I've got a new now, :/.

http://koji.fedoraproject.org/koji/getfile?taskID=1285151&name=root.log

new release not in the buildroot yet.
Comment 6 Xavier Lamien 2009-04-08 08:51:03 EDT
i mean, new mono release.
Comment 7 Sindre Pedersen Bjørdal 2009-04-13 19:50:42 EDT
Issues with mono seems to be resolved now. You still need to add a gnome-desktop-devel builddep, but with that added package builds fine. Scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=1295846

Please get this in before the freeze.
Comment 8 Xavier Lamien 2009-04-14 04:31:40 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.