Bug 494137 - restart causes unexpected unexpected messages
restart causes unexpected unexpected messages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-04 18:51 EDT by Tom Horsley
Modified: 2009-04-08 18:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 18:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2009-04-04 18:51:54 EDT
Description of problem:
If I am logged into a gnome session as an ordinary user and I select
the shutdown menu item and pick "restart", I get a bunch of dialogs
that pop up just before the screen clears for the reboot telling me
that "whatever unexpectedly exited", I can't really see all the
whatevers that are mentioned. Clock is often the one on top as the
screen clears.

I don't remember getting these in previous versions, and since I did
tell it to restart, it shouldn't be unexpected :-).

A simple logout does not cause a similar flood of popups, yet I imagine
the same apps are being terminated on logout.

Version-Release number of selected component (if applicable):
Not sure exactly which components that would be, but the system
is currently genned with just packages from the fedora 11 beta DVD.

How reproducible:
every time

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
nasty looking flood of error popups

Expected results:
no error popups.

Additional info:
Comment 1 Matthias Clasen 2009-04-06 13:51:26 EDT
This is actually a gnome-session bug, and upstream is working on a fix for this.
Comment 2 Matthias Clasen 2009-04-08 18:06:06 EDT
Should be fixed in 2.26.0.90

Note You need to log in before you can comment on or make changes to this bug.