Bug 494211 - Ocurred when install fedora 11b with online reposistory enable
Ocurred when install fedora 11b with online reposistory enable
Status: CLOSED DUPLICATE of bug 493537
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:4358347288cbafa4a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 12:33 EDT by Quyet Nguyen Duc
Modified: 2009-04-20 13:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 10:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (333.22 KB, text/plain)
2009-04-05 12:33 EDT, Quyet Nguyen Duc
no flags Details
Attached traceback automatically from anaconda. (178.94 KB, text/plain)
2009-04-10 08:31 EDT, Mike Wohlgemuth
no flags Details
Attached traceback automatically from anaconda. (81.92 KB, text/plain)
2009-04-20 13:43 EDT, stopa27
no flags Details

  None (edit)
Description Quyet Nguyen Duc 2009-04-05 12:33:21 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/image.py", line 290, in unmountCD
    % (dev.path,))
  File "/usr/lib/anaconda/yuminstall.py", line 694, in mirrorFailureCB
    unmountCD(self.tree, self.anaconda.intf.messageWindow)
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 301, in _failure
    action = cb(cb_obj, *args, **kwargs) or {}
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 406, in _mirror_try
    self._failure(gr, obj)
  File "/usr/lib/python2.6/site-packages/urlgrabber/mirror.py", line 412, in urlgrab
    return self._mirror_try(func, url, kw)
  File "/usr/lib/python2.6/site-packages/yum/yumRepo.py", line 781, in _getFile
    http_headers=headers,
  File "/usr/lib/python2.6/site-packages/yum/yumRepo.py", line 820, in getHeader
    cache=cache,
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 1394, in downloadHeader
    cache=repo.http_caching != 'none',
  File "/usr/lib/anaconda/yuminstall.py", line 643, in downloadHeader
    YumSorter.downloadHeader(self, po)
  File "/usr/lib/python2.6/site-packages/yum/depsolve.py", line 241, in populateTs
    self.downloadHeader(txmbr.po)
  File "/usr/lib/anaconda/yuminstall.py", line 775, in run
    self.populateTs(keepold=0)
  File "/usr/lib/anaconda/yuminstall.py", line 1573, in doInstall
    rc = self.ayum.run(self.instLog, cb, anaconda.intf, anaconda.id)
  File "/usr/lib/anaconda/backend.py", line 287, in doInstall
    return anaconda.backend.doInstall(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 79, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 1338, in handleRenderCallback
    self.currentWindow.renderCallback()
AttributeError: 'str' object has no attribute 'path'
Comment 1 Quyet Nguyen Duc 2009-04-05 12:33:34 EDT
Created attachment 338245 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-06 10:16:51 EDT

*** This bug has been marked as a duplicate of bug 493537 ***
Comment 3 Mike Wohlgemuth 2009-04-10 08:31:45 EDT
Created attachment 339085 [details]
Attached traceback automatically from anaconda.
Comment 4 stopa27 2009-04-20 13:43:10 EDT
Created attachment 340396 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.