Bug 494253 - Minor menu path update needed in documentation
Minor menu path update needed in documentation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 21:05 EDT by Neil
Modified: 2009-04-13 16:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 23:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neil 2009-04-05 21:05:07 EDT
Description of problem:
The help page for gnome-user-share says, "You can change this by opening Preferences ▸ Sessions in the System menu".  The correct path (as of gnome-session-2.26.0-1.fc11.x86_64) seems to be "Preferences -> Startup Applications" instead.

Version-Release number of selected component (if applicable):
gnome-user-share-2.26.0-1.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Look at on-line help for gnome-user-share
2.
3.
  
Actual results:
Refers to "Preferences -> Sessions" menu item.

Expected results:
Refers to "Preferences -> Startup Applications" menu item.

Additional info:
Comment 1 Neil 2009-04-13 16:37:39 EDT
Verified that it's fixed in gnome-user-share-2.26.0-2.fc11.x86_64
Thanks!

Note You need to log in before you can comment on or make changes to this bug.