Bug 494312 - Keyboard layout disappears
Keyboard layout disappears
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
11
i386 Linux
low Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 07:05 EDT by rh
Modified: 2015-01-14 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 14:20:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rh 2009-04-06 07:05:19 EDT
Description of problem:

Correct keybord layout get lost suddenly and intermittently.
 
Workaround: restart the application in question (like Firefox or terminal).

Has hit this problem once in Fedora 10 too, although xorg-x11-server-1.5.3-15.fc10 was installed (see bug 484488).


Version-Release number of selected component (if applicable):


How reproducible:

An intermittent problem - can't reproduce on request.
  
Actual results:

Keyboad layout mixed.

Expected results:

Keyboad layout should be permanaent.

Additional info:
See the bug
https://bugzilla.redhat.com/show_bug.cgi?id=484488
Comment 1 rh 2009-04-28 02:25:00 EDT
Still the problem exits - with the latest updates it reproduces frequently.
Comment 2 rh 2009-04-28 02:27:41 EDT
This is a native Fedora 11 beta installation - installed from the scratch.
Comment 3 Bug Zapper 2009-06-09 09:20:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 rh 2009-07-27 14:20:56 EDT
This problem has not reproduced any more for a while in the final Fedora 11 version. Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.