Bug 494407 - failed on precreation of partitions
failed on precreation of partitions
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:17986c127d4df50e0...
:
: 493452 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 14:29 EDT by Alexander Roslyakov
Modified: 2009-04-17 09:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-09 07:27:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (130.38 KB, text/plain)
2009-04-06 14:29 EDT, Alexander Roslyakov
no flags Details

  None (edit)
Description Alexander Roslyakov 2009-04-06 14:29:26 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/__init__.py", line 568, in newVG
    raise ValueError("pv is not in the device tree")
  File "/usr/lib/anaconda/storage/partitioning.py", line 123, in _scheduleLVs
    vg = anaconda.id.storage.newVG(pvs=pvs)
  File "/usr/lib/anaconda/storage/partitioning.py", line 217, in doAutoPartition
    _scheduleLVs(anaconda, devs)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
ValueError: pv is not in the device tree
Comment 1 Alexander Roslyakov 2009-04-06 14:29:33 EDT
Created attachment 338377 [details]
Attached traceback automatically from anaconda.
Comment 2 Joel Andres Granados 2009-04-09 07:27:24 EDT
A lot of changes have gone in since F11 Beta.  actually we are in anaconda 11.5.0.41.  Can you pls test with current anaconda and reopen this issue if it is still present in your tests
Comment 3 Joel Andres Granados 2009-04-17 09:08:48 EDT
*** Bug 493452 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.