Bug 49441 - RFE: Import kickstart files
RFE: Import kickstart files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
: 71140 71572 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-19 11:52 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-14 15:12:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2001-07-19 11:52:11 EDT
(Broken out from bug #49237)

It would be nice to preload settings from a previously created ks.cfg file.
Comment 1 Brent Fox 2001-07-24 20:25:56 EDT
We have plans for this, but it will have to wait.  Deferring.
Comment 2 Brent Fox 2001-10-03 15:40:46 EDT
Reopening for consideration for the next release of ksconfig.
Comment 3 Brent Fox 2002-08-10 21:50:44 EDT
Ran out of time for this release.  Deferring again.  Sorry, but we'll get it
next time.
Comment 4 Brent Fox 2002-08-11 09:24:18 EDT
*** Bug 71140 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2002-08-15 14:57:44 EDT
*** Bug 71572 has been marked as a duplicate of this bug. ***
Comment 6 Brent Fox 2002-11-14 15:12:13 EST
I'm working on this at the moment.
Comment 7 Brent Fox 2002-11-26 11:23:49 EST
Done in redhat-config-kickstart-2.3.4-1.  Should appear in Rawhide in the next
day or so.  There are probably bugs.  Please file new bug reports if you find any.

Note You need to log in before you can comment on or make changes to this bug.